Can't get your camera running? Post here for help from real experts.

Linksys Modem TimeCapsule Router TRENDnet Camera Setup

Linksys Modem TimeCapsule Router TRENDnet Camera Setup

Postby ckidd » Thu Nov 26, 2009 6:54 pm


I have a Linksys WRT54G3G-ST Firmware v2.01.13 that I have to use since I'm way out in the country and get unlimited internet from Sprint (works great). I basically just have that setup to maintain the internet connection, and wireless deactivated so it sends a connection via ethernet to the Apple TimeCapsule 2TB. Then I have the TimeCapsule configured to take an incoming internet signal and act as the wireless router. The Linksys has an internal IP of, then assigns the TimeCapsule 192.168.100. The TimeCapsule calls itself then shares the IP DHCP so it assigns whatever connects to it. For example, this laptop is and I have my TRENDnet TV-IP422W with a static IP of ports 80 and 554 default with the default gateways I have tried and 198.162.100 and even I then setup IPv6 on the TimeCapsule to Tunnel and make available. I had also tried the Port Mapping option. I then setup the Linksys to Port Forward to range 80 to 80.

However when I try to use my external IP, it just opens up the Linksys configuration. I have a DynDNS account ready once I get this figured out to assign a common name. The camera has DynDNS ability to keep itself updated. Please let me know if I missed any key information. Where am I going wrong?

How would I setup multiple cameras?

I'm not the smoothest at this stuff, just trying to setup a pet cam for when I am on vacation with a Home/Pet Sitter.

Thank you!

For those who Googled to death to find how to do this, I was able to do it. Here is how I setup everything up:

Linksys Modem (Disabled Wireless Router)
1. Took everything back to Factory Defaults.
2. Disabled Wireless.
3. Adjusted the DHCP server to start at and count up the next 50.
4. Changed the admin password since it was defaulted by the Factory Default reset.
5. Filled out the Port Forwarding Page for ports 8080 through 8554, BOTH, and my assigned static IP of, with ENABLED checked.
NOTE: I changed the camera default ports from 80 and 554 to 8080 and 8554 because most ISPs will block just plain 80.
6. Unchecked the option "Block Anonymous Internet Requests".
7. Setup the DDNS page with the account information as worked through the steps here:
8. Of good note is to ensure the Remote Management is not port conflicting.
9. Tested by connecting a computer via ethernet directly to the Linksys to ensure general internet connectivity. Now I was sure it was pushing internet via ethernet.
-Allow the Linksys to be assigned the WAN IP from the internet provider.
-Allow only the Linksys to DHCP assign internal IPs.
-Enable the Linksys to Port Forward directly to the IP camera.
-Makes the Linksys router a consistent internal LAN IP of
-Allow the Linksys router to deal with the DDNS issue of staying current when the leases renew.

Apple TimeCapsule 2TB
1. Connected directly via ethernet to the Linksys and to the Internet port on the TimeCapsule.
2. Via the Airport Utility selecting the TimeCapsule, had to do a "Manual" setup since the wizard isn't robust enough for this configuration.
3. Airport button Wireless Mode was "Create a wireless network" and setup like you would any wireless router.
4. Internet button I had set as connecting using "Ethernet", configure IPv4 "Using DHCP", Connection sharing "OFF (Bridge Mode)" This was the key setting to make it work.
NOTE: You will lose some functionality of the TimeCapsule such as Guest Network and Port Mapping.
5. Testing laptop wirelessly to ensure I had general internet connection.
-Use the TimeCapsule as the Wireless Router.
-Still allow all the Apple stuff to talk to each other normally without being disrupted by the Linksys. For example, my Airport Express still gets assigned and my remote speakers worked fine.
-Makes the TimeCapsule a consistent LAN internal IP of which makes my Airport Express a consistent My laptop then usually connects as .4.

TRENDnet Network Camera TV-IP422W
1. On Network button, setup the static IP of, subnet IP of, and default gateway of
2. Did not enable the DDNS on the camera as that was done on the Linksys since that is the one that will be changing it's IP from the ISP and needs to update it when it does change.
3. I did alter the default ports to 8080 and 8554, so if you do adjust the port forwarding ports on the Linksys.
4. Setup the rest of the camera options to your preference.
-Allow the IP camera to always be connected to the internal LAN regardless if the internet connection is good as that should be a concern of the router.
NOTE: The camera is a bit jerky and slower than when connected via hardline ethernet which is my recommendation. Mine is wireless right now until I can hardline it in so either way this should still work.

Hope that helps!
Last edited by ckidd on Sat Nov 28, 2009 12:34 am, edited 2 times in total.
Posts: 1
Joined: Thu Nov 26, 2009 6:31 pm

Postby nw-kevin » Fri Nov 27, 2009 11:18 am

Hi Ckidd,

Sounds like you have the remote management setup on your Linksys router. Try disabling this first or moving it to another port other than port 80.

User avatar
Posts: 43
Joined: Thu Jul 09, 2009 4:56 pm

Postby ebastancy » Mon Dec 21, 2009 8:59 am

How do I set up my wireless router with my cable modem to share my internet connection? I have a Zyxel 660HW wireless router and a standard NTL 250 cable modem. I have connected the modem to the router via an ethernet cable. The internet works if I connect my PC to the Zyxel router via another ethernet cable, but does not work wirelessly - I can connect to the router fine, but it is not sharing the internet connection. What settings do I need to configure on the router to do this?
Posts: 1
Joined: Wed Dec 16, 2009 6:52 am

Postby nw-james » Mon Dec 21, 2009 10:19 am

Are you sure that there is a wireless adaptor in your computer? Have you set up the network encryption? can you see any reference to the wireless network on your pc?

Posts: 504
Joined: Fri May 04, 2007 12:16 pm

Postby abid12 » Sun Feb 28, 2010 8:27 am

Thanks for all.... i really enjoy.... :wink:
Posts: 7
Joined: Sun Feb 28, 2010 8:19 am

Return to Troubleshooting and configuration